E-Business | E-Government Sicherheit im Internet Suchen und Finden im Internet Tipps, Tricks und Kniffe
 
Home : netty's Internet Fitness-Corner : Für alle MitarbeiterInnen!
     
 

Wenn Excel nervt:Tipps, Tricks, Kniffe u. Übungen für Excel & Word Unterlagen ..



Excel Training: Doppelte Einträge finden
In einer Excel Datei sollen doppelte Einträge gefunden werden. Zuerst: Nachdenken, nach welchen Kriterien leicht unterschieden werden kann. z.B. Geschlecht ist nicht ein gutes Kriterium, Laufende Nummer auch nicht., Name ist besser , aber auch hier kann es leicht doppelte geben. Sortieren nach Kriterium, z.B. Nachname. Daten > Sortieren > Sortieren nach > z.B. Nachname Man sieht auf den ersten Blick schon recht leicht wenn es doppelte gibt. Bei langen Listen kann es helfen in einer Hilfszelle noch eine zusätzliche Abfrage einzugeben: z.B. =WENN(D2=D3;"Nachname doppelt";"ok") Man kann das ganze verfeinern. z.b. Sortieren nach 3 Kriterien und dann eine verschachtelte Wenn-Abfrage die nur was anzeigt wenn Vorname, Nachname und Ort gleich sind. Die Excel Wenn Bedingung ist enorm hilfreich. Eine andere Methode wären Autofilter: Daten > Filter > Autofilter > Zeigt alle Frauen oder alle Männer und lassen sich verfeinern. Alle Frauen die Maria heissen Alle Personen aus Hartberg.

«Zurück

Computer Tipps QuickNavigation

Desktop Trick | Excel Tipp - Excel Lernen | Windows Explorer | Internet Explorer Kniff | MS Outlook | Powerpoint Tricks | Word Trick | Rechner Tuning | Sicherheit










 



Glossar Glossar
Begriffe aus der PC-Welt
verständlich erklärt.
Surftipps Surftipps
Interessantes und
Verrücktes aus dem Net.
  
News
Error reading RSS data.